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The purpose of creating this guide is to make it short, simple, and to the point! This is the only guide you will find 
on the Internet that has gone into so much depth. The sections above do not have to be taken in any particular 
order, but for the full Workstation experience it's recommended you do it step-by-step!

I won't go into too much detail here, besides who loves reading too much? Not many people I bet, so I will go 
straight to the point in these sections, allowing a quick and easy configuration of your Server to convert it to act 
like a Workstation!

Updates:
5th August - New XP Games Installer, does not need a Windows XP disc! 
20th July - New TweakUI 2.10 for Windows XP & Windows Server 2003. See Tweaks Section for download.
15th July - System Restore implemented into the Step by Step Guide! At last!

Translations:
Dansk | Deutsch

Pre-Setup

I'm sure you'll know how to install Windows Server 2003, its basically done the same way as Windows XP. 
Assuming you want to run it as a workstation then leave the CAL (Client Access License) settings as they are when 
you come across it during Setup. Let's move on!

Post-Setup

The first thing you should do is disable the 
Manage Your Server window, you don't want it 
nagging you everytime you boot up Windows do 
you? Simply tick the box "Don't display this page 
at logon". You can access it later via Control 
Panel -> Administrative Tools -> Manage 
Your Server.

Now let's move on to the next section, where you will create a new user account.
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Creating a New User Account

The Welcome Screen is non-existant in Windows Server 2003, so you weren't prompted to make a new user name 
upon first boot-up. But worry not, its fairly simple to do, as everything in this guide is! I would like to thank Donald 
Morris for this new submission, replacing the advanced lusrmgr.msc (Local Users and Groups) completely.

Go to Start -> Run -> and type in rundll32 
netplwiz.dll,UsersRunDll and press enter. The 
User Accounts window will appear. Click on Add 
and then fill in the necessary fields with your User 
name, Full name, and Description. Click on Next 
and fill in both password fields as shown here and 
then click on Next. On the next wizard box as 
shown here, choose Other and select 
Administrators, lastly click on Finish! 

If you wish for a more advanced configuration, you 
can always use lusrmgr.msc by running it from 
the Run box again.

Incase you're wondering, rundll32 
netplwiz.dll,UsersRunDll is the same as control 
userpasswords2

Now that we've set up a personal user account, we 
want it to autologon without the use of TweakUI. If 
you don't wish for this feature please skip this step.

Make sure your name is highlighted in the User 
Accounts window, as shown in the screenshot to 
the right, and then uncheck the box Users must 
enter a user name and password to use this 
computer and then click on Apply. If you did it 
right, you will get another window asking for the 
password to use for autologon on your account 
name as shown in this screenshot here. Fill in both 
password fields, and you're ready to go!

Now log off and log in with your new account!

If you want to disable the CTRL-ALT-DEL prompt, please go to this page

Let's move on to the next section - Disabling Internet Explorer Enhanced Security Configuration!
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Disabling Internet Explorer Enhanced Security

Unable to browse sites? This section is for you. 

A new security feature of Windows Server 2003 has set Internet Explorer to high security by default, so you won't 
be able to browse any sites. Want to fix this? Read on!

To remove Internet Explorer's Enhanced Security 
Configuration, we will need to do this via Add or 
Remove Programs. Go to Control Panel -> Add 
or Remove Programs -> Add/Remove 
Windows Components -> and then scroll down 
until you see Internet Explorer Enhanced 
Security Configuration. Click on Details and 
uncheck both boxes as shown in the screenshot to 
the left. Click OK and OK!

Now fire up Internet Explorer and you'll be faced 
with the page as shown in the screenshot to the 
right, warning you that IE's Enhanced Security 
Configuration is not enabled. Simply change your 
homepage in Internet Explorer's options, and that's 
it, you won't be seeing it again!

As usual, read on to the next section!
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Installing Sun Java VM

Windows Server 2003 ships without Microsoft Java VM, and Microsoft no longer hosts the necessary Java VM files. 
There are plenty of other places where you can obtain the MS Java VM, but I have not chosen to install it because:

1.  It will no longer be updated to patch any forthcoming security exploits.
2.  Many of the various download locations for MS Java VM differ in size, how would you know exactly which 

one to get?

If you do want the MS Java VM, then click here, download and install it, and then proceed onto the next section - 
Disabling the Shutdown Event Tracker.

Decided to get Sun's Java? Read on...

Grab a copy of Sun's Java VM from Sun's download page: Click Here. 

The installation process is easy, and it won't require a reboot either. Now lets move on to disabling the Shutdown 
Event Tracker, allowing us to reboot without the bloody nuisance of an event tracker window!
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Disabling the Shutdown Event Tracker

Because Windows Server 2003 is a 'Server', the event tracker plays a crucial role so that it can keep logs on why 
the server was shutdown/rebooted. Since we want it to be a Workstation, we will easily attempt to disable this 
feature. Again, its so damn simple :-)

We will need to go into Group Policy Object Editor, 
go to Start -> Run -> and type gpedit.msc 
followed by enter. You should see the Group Policy 
Editor as shown on the left. Browse to Computer 
Configuration -> Administrative Templates -> 
System -> now look in the right window pane and 
double click on Display Shutdown Event 
Tracker.

This window will now appear, simply select Disabled 
and then proceed to click on OK. Now close the 
Group Policy Object Editor window. 

If all goes well, you should get this when you 
attempt to shutdown:

Now that you have IE ready for Internet browsing, and disabled the Shutdown Event Tracker, now's a good time to 
start downloading and installing all those drivers! After you have done so, move on to the next section - where we 
will accelerate our Graphics card and enable DirectX!
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Enabling Hardware and DirectX Acceleration

Graphics Hardware Acceleration and DirectX are disabled by default on a Server configuration to ensure maximum 
stability and uptime. But for any reason you need to enable them to use DirectX enabled applications this section 
will guide you through on how you can do it.

Enabling Graphics Hardware Acceleration

Let's start with enabling the Hardware acceleration 
on our graphics card. Simply right click anywhere 
on your desktop and select Properties -> 
Settings tab -> Advanced -> and finally, the 
Troubleshoot tab.

Now move the Hardware acceleration slider across 
to Full

Click OK

You may experience a monitor black out for a few 
seconds, this is normal.

Enabling DirectX

We now want to enable the full capabilities of 
DirectX. To do this, go to Start -> Run -> and 
type dxdiag followed by enter. You will get a dialog 
box asking if you want to allow dxdiag to access the 
internet to check for valid WHQL certificates - click 
on Yes. 

Let's click on the Display tab, now click on all three 
boxes to enable DirectDraw, Direct3D and AGP 
Texture Acceleration.

You guessed right, that's all you needed to do! You can now install your Win2K/XP drivers for your Graphics card 
and enjoy the full DirectX experience. (Later on in this guide, we will be installing DirectX 9.0a)

But hang on, we want sound as well! Let's move on to the next section to find out how!
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Enabling Sound Acceleration

Now that we've enabled acceleration for our Graphics card and DirectX, we want to enable the audio, read on!

If you are using Windows Server 2003 Standard Edition, 
move on to the next step as the Windows Audio Service is 
already enabled. For other editions, read on.

Go to Start -> Run -> and type Services.msc followed by 
enter. The Services window will appear, scroll down until 
you find "Windows Audio". Double click on Windows Audio 
-> and change the startup type to Automatic -> then 
Apply -> Start -> OK

 

Lastly, we will need to go back into DirectX 
Diagnostics. Click on Start -> Run -> and type 
dxdiag followed by enter. This time, go to the 
Sound tab and move the slider on "Hardware 
Sound Acceleration Level" to Full Acceleration.

Great! We have sound enabled, now go and grab a copy of Winamp and play some music to soothe yourself! :-)

Not forgetting, if you have a SB Live! card like I do, you should grab the LiveDrvUni-Pack for Win2K/XP dated 10th 
March 2003. There is absolutely no need to extract and install the drivers manually, because the setup program 
works just fine on Windows Server 2003!

What's next? Visual Styles on Windows Server 2003! Let's move on to the next section!

Page 8 - UXTheme

�h�t�t�p�:�/�/�w�w�w�.�m�s�f�n�.�o�r�g�/�w�i�n�2�k�3�/�s�o�u�n�d�.�h�t�m� �[�1�2�.�0�8�.�2�0�0�3� �1�0�:�2�3�:�4�7�]

http://www.msfn.org/win2k3/contact.htm
http://www.msfn.org/win2k3/chimage.php?image=audio_service.gif
http://www.msfn.org/win2k3/chimage.php?image=sound_acceleration.gif


�H�o�w� �t�o� �c�o�n�v�e�r�t� �y�o�u�r� �W�i�n�d�o�w�s� �S�e�r�v�e�r� �2�0�0�3�.�.�.� �t�o� �a� �W�o�r�k�s�t�a�t�i�o�n�!

How to convert your Windows Server 2003... 
to a Workstation!

[Home] [New User] [IE Enhanced Security] [Sun Java] [Shutdown Tracker] [Graphics Acceleration] [Sound 
Acceleration] [Themes] [Other Services] [Adv.Configuration] [DirectX 9.0a] [System Restore]

[Miscellaneous] [TweakNT] [XP Games] [Themes Xtra] [CTRL+ALT+DEL] 
[Tweaks] [Downloads] [Contact]

Enabling Themes and patching UXTheme.dll

Where are the themes I hear you scream! You've come to the right place. Let's get them enabled with little effort!

We will need to go back into Services to enable the Themes Services. Go to 
Start -> Run -> and type Services.msc followed by enter. Scroll down 
until you find "Themes", now double click on Themes -> change the startup 
type to Automatic -> Apply -> Start -> OK. Now close the Services 
window.

For now you only have Luna Blue, Silver and Olive Green to choose from.

Want to use a hacked visual style? Move on to the next step to easily patch 
your UXTheme.dll

Manual Installation

Thanks goes out to Vortex.Winbeta.org for supplying us with a patched UXTheme.dll. There were no instructions 
included, so I've added a batchfile (*.cmd) thanks to Fredrik Thorson. If you'd rather use an autopatcher, click 
here otherwise proceed with the instructions outlined below:

Download: UXThemePatch.zip 

(if for any reason you need to restore your original uxtheme.dll - Click here to download)

Extract the zipped file and follow these steps:

1.  Copy UXTheme.dll to C:\WINDOWS\System32\dllcache
2.  Copy the uxthemepatch.cmd to the root of your C:\ drive
3.  Reboot into Safe Mode Command Prompt (Press F8 upon booting)
4.  Once the Command Prompt has loaded, type cd\ followed by enter, then type uxthemepatch followed by 

enter.

That's it! Remember to replace C:\WINDOWS with your drive and WINDOWS folder name where applicable!

Automatic Installation 

Courtesy of xBetas and Tech-Critic, we have 2 different AutoPatchers to simplify the process of patching your 
UXTheme.dll, let's download either one from the links below. The screenshots used in this demonstration is the 
xBetas patch.

Download: xBetas' PatchXP | UXTheme Multi-Patcher for XP/2003
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As the patcher says, just click the Patch button, 
ignore any Microsoft or WFP related messages (I 
didn't get any though) and then click on Reboot!

If you followed the instructions well, you should now 
be able to use hacked visual styles on Windows 
Server 2003!

Many people have requested by email what theme I'm using in the above screenshot. It's called Watercolor XP 
v4.2 and can be downloaded at Themexp.org by using the search engine (search for Watercolor)

If you want to theme your Startup and Shutdown windows, please go to Themes Xtra

Let's look into what other Services you should enable, move on to the next section!
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Enabling Other Services

In this section we will show you how to:

1.  Enable the inbuilt IMAPI CD-Burning Service
2.  Enable Windows Image Acquisition (for Webcams, Scanners etc)

If you do not wish to enable any of these services, please move on to the next section - Advanced Configuration.

If you wish to use the inbuilt CD-Burning Service, follow 
these instructions: (Its recommended you leave this 
disabled if you want to speed up the Nero Burning ROM 
startup)

Go to Start -> Run -> and type in Services.msc and 
scroll down until you find the "IMAPI CD-Burning COM 
Service", double click on IMAPI CD-Burning COM Service 
and select startup type Automatic -> Apply -> Start -> 
OK.

Reboot to enable the CD Burning item in "Send-To".

If you have a Camera, Webcam or Scanner, follow these 
instructions:

Go to Start -> Run -> and type in Services.msc and 
scroll down until you find the "Windows Image Acquisition 
(WIA) ", double click on Windows Image Acquisition 
(WIA) and select startup type Automatic -> Apply -> 
Start -> OK.

 

Now install the drivers for your Camera, Webcam, or Scanner!

Next, we will show you the Advanced Configuration setup in Windows Server 2003, click on as usual!
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Advanced Configuration

In this section, we will go deep into the core of Windows Server 2003, where the memory and processor usage is 
handled. We will want to change some settings as it isn't currently optimized for Workstation usage.

Let's go into Performance Options and change the 
performance settings for processor and memory resources. 
Here's how to get there:

Go to Control Panel -> System -> Advanced -> 
Performance Settings -> Advanced tab. Change 
Processor scheduling to Programs and lastly, change 
Memory usage to Programs. Now click on OK.

 

If you're still at the System Properties Window, you might want to 
disable Error Reporting. Click on Error Reporting -> and then 
choose Disable Error Reporting -> and tick But, notify me 
when critical errors occur.

Coming up next is the installation of DirectX 9.0a on Windows Server 2003!
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Installing DirectX 9.0a

The installation process of DirectX 9.0a is just the same as any other DirectX installation on any of the previous 
Windows versions. If you haven't yet enabled DirectX and Graphics Acceleration then please do so now before 
proceeding!

To start off, grab a copy of DirectX 9.0a Websetup or the Redistributable from the link below:

Download: DirectX 9.0a Websetup | DirectX 9.0a Redistributable (for all Windows)

Execute the setup file and go through the setup process, it will download approx. 6.9 MB of files. If you 
downloaded the Redistributable, it will not need to download any components as this is already included in the 
package.

That's it, now go and reboot!

Let's move on to the next section, where we will be installing and enabling System Restore!
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How to enable System Restore

The most requested feature (apart from the Logon Screen & Fast User Switching) is here! You will need your 
Windows XP CD on hand to install this, as files from Windows XP are required to install System Restore into 
Windows Server 2003. 

Please take care when using System Restore, as system instabilities are still unknown at this point, although it 
has been tried and tested! If your copy of Windows Server 2003 is to be used as a 100% workstation, then it 
should be OK to use System Restore!

The installation of System Restore is as easy as pie, follow the instructions below:

Download: Add System Restore

1. Extract the zip file into a folder, you will see two main files - AddSystemRestoreEntries.reg and sr.inf

2. Double click on AddSystemRestoreEntries.reg and click on Yes when prompted.

3. Insert your Windows XP CD

4. Right click on sr.inf and select Install.

5. Point to the /i386 directory on the CD if prompted. 

6. Reboot!

That simple eh! Many thanks to Gosh for this excellent hack!

Screenshots: Main System Restore Screen | System Restore tab in My Computer Properties 

Let's move on to the last section, where you can find information and configure the little bits here and there!
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Miscellaneous

Folder Options

By default, all hidden files and folders are shown, you may 
want to hide this to reduce the number of files shown in 
Windows Explorer. 

It's clutter to me, is it to you? Hide them! Open any folder 
and go to Tools -> Folder Options -> View tab -> select 
Do not show hidden files and folders -> and lastly OK.

Windows Media Player 9

Windows Media Player 9 is already installed. To activate it, go to Start -> Programs -> Accessories -> 
Entertainment -> Windows Media Player. Now tick all the relevant checkboxes suited to your needs and you're 
ready to go!

You can also add Media Player 9 to your taskbar by: Right clicking on your Taskbar -> Toolbars -> Windows 
Media Player.

Working Antivirus applications

AVG Pro 
Eset NOD32
eTrust AntiVirus 7
F-Secure Anti-Virus for Servers 5.41
PC-Cillin 2003 (Grab the patched PCC.msi and refer to this readme.txt for instructions)
PC-Cillin 2002 (Grab the patched PCC.msi and refer to this readme.txt for instructions) 
Sophos Antivirus
Symantec Norton Antivirus Corporate 7.6
Symantec Norton Antivirus Corporate 8.x (Not Home versions of Norton Antivirus 2002/2003)

Working Firewalls

Norton Personal Firewall 2003
Sygate Personal Firewall v5.0 Build 1175
Tiny Personal Firewall 4.0 
ZoneAlarm v3.7.159 
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I will update the Antivirus and Firewalls list when I get more information on them (it would be more helpful if you 
emailed me of any working Antivirus and Firewall applications for Windows Server 2003!) Please note that the 
above applications are based on user feedback so I haven't tested or verified any of them. 

That's it! You have successfully configured your Server to act as a Workstation, now you can resume all your usual 
day-to-day computer activities on Windows Server 2003! :-) You can find more info & extras such as TweakNT, XP 
Games, Tweaks, and Downloads from the navigation bar at the top. 

If you wish to contact me regarding anything on this guide, or send in new suggestions, please click on the Contact 
link in the navigation bar at the top. If you do find any errors, please tell me as well!
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Using TweakNT to change Server to Professional/Home

This clever little tool will change your Windows Server 2003 into thinking its Windows XP Professional, or Home 
Edition. This will allow software such as Norton Antivirus 2003 or Partition Magic 8 to install on Windows Server 
2003. I will not be held responsible for any damages caused to the Operating System, so please make a backup 
and proceed at your own risk! I should also warn you that this should not be used on cracked or corporate 
versions of Windows Server 2003; the only successful time TweakNT worked was on a copy of Windows Server 
2003 Retail. 

Let's download TweakNT 1.21, courtesy of WiNBETA's bophoe and ibi!

Download: TweakNT 1.21

Extract the zipped file, and execute TweakNT.exe.

As shown in the screenshot to the right, tick the Convert to 
checkbox -> Workstation -> and then select if you wish to convert 
it to Home or Professional. After clicking Apply you will get a few 
dialog boxes notifying you that changes have been made and will 
now reboot. Click on OK to reboot.

If you get an error such as this when Windows Server 2003 booted up, then I suggest you restore your backup 
because TweakNT has failed. Or, read the included readme and attempt to restore the Registry backup; you will 
need a secondary OS to do this.

If you booted up with no problems then 
congratulations, TweakNT has changed your Server 
to XP Home/Pro! 

Now you can install Norton Antivirus 2003, Partition 
Magic 8, and probably a lot of other software that 
refused to install before.

I'm aware that a lot of people like this functionality, but I'd recommend against it because the stability of such 
software and the OS itself is in doubt. I didn't run into any problems with Norton AV 2003, Partition Magic 8 or the 
OS itself, but it hasn't been fully tested long enough. Whilst TweakNT has changed your Server to a Workstation, 
all the server functionality is disabled as you can see from one particular screenshot below:
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Installing Windows XP Games on Windows Server 2003

Thanks to gamehead200 for the submission of this guide, it works!

New: We also have a new XP Games Installer that doesn't need the Windows XP disc! Thanks to [FileFly] for 
providing us with this. (Note: you will not need to follow the guide below if you choose to use this!)

Download: Link removed - contains W32.Pinfi virus, sorry for any inconvenience as we try to fix this

This section will show you how to get the games such as Solitaire, Minesweeper, Pinball, and all the Internet 
games installed on Windows Server 2003. You will need your Windows Server 2003 CD and your Windows XP CD 
to do this. Let's download the package of inf and dll files to make it work!

Download: XP Games

Extract the zipped file to wherever you like and follow these steps:

1.  Copy all the DLLs to C:\Windows\System32\Setup\
2.  Copy all the INFs to C:\Windows\Inf\

We now want to add a couple of lines to the sysoc.inf 
file. Go to Start -> Run -> and type in 
C:\Windows\Inf\sysoc.inf followed by enter. 
sysoc.inf should now open in Notepad, then paste in 
the following:

Games=ocgen2.dll,OcEntry,games.inf,,7
Pinball=ocgen2.dll,OcEntry,pinball.inf,,7
ZoneGames=zoneoc.dll,ZoneSetupProc,igames.inf,,7

Save the file!

Now we want to install the games! Insert your Windows Server 2003 CD, and go to Start -> Control Panel -> 
Add or Remove Programs -> Add/Remove Windows Components -> double click on Accessories and 
Utilities -> and then make sure Games is checkboxed, lastly click on OK. 

When you're prompted for a CD called Unknown then take out your Windows Server 2003 CD and replace it with 
your Windows XP CD, and click on OK again. Make sure all throughout the process that its pointing to the /i386 
directory on both CDs to ensure an error free installation. Also remember to replace C:\WINDOWS with your drive 
and WINDOWS folder name where applicable for this guide!

That's it! The games are now installed, and you can access it by going to Start -> Programs -> Games
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Theming the Startup and Shutdown Windows

You probably have noticed that the Startup and Shutdown windows are not skinned, even when you've enabled 
and are using themes. In here, we'll be showing you how to get them skinned with the theme of your choice! Be 
sure to enable your themes service before proceeding, if you haven't done so you can go here to find out how.

Before starting, make sure you have a favourite visual style in use. In this guide, I'll be using Luna Blue.

Let's fire up the Registry Editor by going to Start -> Run -
> and typing regedit followed by enter. The Registry Editor 
will open, browse to:

HKEY_CURRENT_USER\Software\Microsoft\
Windows\CurrentVersion\ThemeManager

Right click on ThemeManager and choose Export, and 
then save the reg file anywhere you like, with any name. 
(See first screenshot)

Edit your saved registy file in Notepad and edit the following 
line: 

HKEY_CURRENT_USER\Software\Microsoft\
Windows\CurrentVersion\ThemeManager

so that it shows as:

HKEY_USERS\.DEFAULT\Software\Microsoft\
Windows\CurrentVersion\ThemeManager

As shown in the second screenshot. Save the file, and then 
execute your registry file. 

 

 

Reboot to see the changes made! If all went well, you should see 
your Startup and Shutdown windows themed with your choice of 
Visual Style as shown in the screenshot to the left!

You may have to repeat the steps outlined above if you change 
your visual style in future.
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Disabling the CTRL+ALT+DEL Prompt

You've managed to avoid the annoying CTRL+ALT+DEL prompt by using autologon... but it's still there! The 
CTRL+ALT+DEL prompt will still show up when you lock your PC (Winkey +L) or when you use a password 
protected screensaver. In here, we'll show you how to disable it completely.

Go to Control Panel -> Administrative Tools -> 
Local Security Policy. Browse to Local Policies -
> Security Options.

On the right windows pane, scroll down until you 
find Interactive logon: Do not require 
CTRL+ALT+DEL, double click and then select 
Enabled (as shown in the screenshot)

Thanks to Andrew T. for submitting this tip!
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Tweaking Windows Server 2003 

TweakUI 2.10 for Windows XP and Server 2003 *New!*
This PowerToy gives you access to system settings that are not exposed in the Windows XP default user interface, 
including mouse settings, Explorer settings, taskbar settings, and more.

New in 2.10: Supported for Windows Server 2003, new extra tweaks. More info @ MSFN article

Download

Open Command Window Here
Modified to work with Windows Server 2003. This PowerToy adds an "Open Command Window Here" context menu 
option on file system folders, giving you a quick way to open a command window (cmd.exe) pointing at the 
selected folder. (Thanks to Toby B.)

Download

Xteq X-Setup

Xteq X-Setup is a so-called "hacker" or "tweaker" program. It allows you to change settings that are normally 
hidden deeply in some configuration-files like the registry fast and easily. X-Setup offers several advantages, 
making it the "ultimate tool for black belt system tuning". It's runs on any Windows version (incl. XP), is clutter-
free, easy to use, extensible, powerful, covers any aspect of your computer and has more configuration options 
than any other tweaker. For a complete listing of the features of X-Setup, please see the Features Page.

Download

Add TweakUI shortcut to the Control Panel

This registry hack will add a shortcut to TweakUI in the Control Panel, the registry file assumes you have 
tweakui.exe in %SystemRoot%\System32\ (commonly, C:\Windows\System32\). If you haven't done so, be sure 
to grab TweakUI before executing the registry file! (Thanks to Vadim Y. for sending this in)

Download

Add User Accounts shortcut to the Control Panel

This registry hack will add a shortcut to User Accounts in the Control Panel, which serves as an alternative to 
running commands such as rundll32 netplwiz.dll,UsersRunDll or control userpasswords2 in the Run box. All 
you need to do is execute the included registry file. (Thanks again to Vadim Y. for sending this in)
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Download

Problem with MenuShowDelay

There is a bug in Windows Server 2003 that will cause short bursts of unresponsiveness when loading a sub menu 
such as SendTo. The cause of this problem is when the MenuShowDelay is set to "0" (which allows sub menus to 
instantly appear). This tweak is applied by either TweakUI, X-Setup, or by editing the Registry. 

To fix this you can download and execute a registry file to change the delay to "8". Don't worry, 8 is a very minor 
step up and the menus will still load up instantly. You may need to reboot for the changes to take effect.

Download

Want to submit more tweaks? Contact me!
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Downloads

In here, you can download the files that were used in this Windows Server 2003 to Workstation guide. If you are 
lookinf for files such as TweakUI, please go to the Tweaks section!

If you are getting anti-leech messages when trying to download, then please temporarily disable your Firewall/ad-
blocking applications and try again before contacting me. On request I will email the files.

PDF Downloads
This is the most requested feature of this guide with the amount of emails I've been getting! So, here they are, 
and the good thing is, all the links and thumbnails are clickable! These PDF files are dated 26th April and is 
currently up to date.

The Lite PDF version does not include full sized images, only the thumbnails:
Download Lite PDF (347 KB)

The Full PDF version contains the full sized images as well as the thumbnails; also clickable.
Download Full PDF (892 KB)

UXTheme.dll - Patched
This will allow you to run hacked visual styles on Windows Server 2003, giving you more choice over the default 
Luna theme. Make sure you enable the Themes service to be able to use Visual Styles! This zip contains the 
patched uxtheme.dll along with a batch file, to simplify the process of patching. More information can be found 
here

Download

Original UXTheme.dll (in the case of anything going wrong!)

UXTheme.dll Automatic Patcher
As above, but included with a PatchXP application allowing you to patch the uxtheme.dll without any of the know-
how! :-)

Download

TweakNT 1.21

This tool allows you to convert your Windows Server 2003 to XP Professional/Home or many of the other choices 
available allowing you to install software such as Norton AV 2003. I'd recommend against using this tool if you 
don't know what you're doing. More info can be found on the TweakNT page in this guide.
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Download

XP Games

This will install the Games from XP such as Minesweeper, Pinball and Solitaire on Windows Server 2003. Full 
instructions on this process can be found here

Download
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